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Outlook 2007 Tasks Quick Reference Guide 

A. Create a task from the File menu 
1. On the File menu, point to New, and then click Task. 
2. In the Subject box, type a name for the task. 
3. On the Task tab, in the Actions group, click Save & 

Close or continue with the following steps to customize 
your task. 
a. If you want, set the Start date and the Due date for 

the task. 
b. If you want to add a reminder alert, select 

the Reminder check box, and then enter the date and 
time for the reminder. 

c. If you want to track your progress on this task, in 
the Status, Priority, and % Complete boxes, enter the 
values that you want. 

d. If you do not want other people to see a shared task 
entry, on the Task tab, in the Options group, 
click Private. 

4. On the Task tab, in the Actions group, click Save and 
Close. 

 

B. Create a task or a to-do item from an e-
mail message 
There are several ways to turn an e-mail message into a task 
or a to-do item. Do any of the following: 
 

 Flag an e-mail message for follow-up 
Flagging a message is the best option when you need to 
quickly mark an item for your attention at a later time. 
When you flag an item, it is displayed in the Mail view 
with a flag, in Tasks, in the To-Do Bar, and in the Daily 
Task List in Calendar.  

 
NOTE: Using this method, you do not have the ability to 
assign it as a task to someone else, or indicate its progress 
or percentage of completeness. 

 

 In Mail, right-click the flag column for an e-mail 
message, then choose the due date 
 

NOTE: To change the reminder time, reminder sound, Start 
date, Due date, or the flag text that appears in the InfoBar, 
or to clear the reminder flag, right-click the flag column next 
to the e-mail message, and then click Custom or Add 
Reminder.  

(Create a task from e-mail cont’d) 
 
1. Drag an e-mail message to the To-Do Bar to create a to-

do item - the To-Do Bar must be arranged by Start 
Date or Due date to use the following steps: 
a. Click an e-mail message to select it, and then drag the 

message to the task list section of the To-Do Bar. 
b. When you see a red line with arrows at each end 

positioned where you want to place the task, release 
the mouse button. 

2. Drag an e-mail message to the Tasks button to create a 
new task - When you drag an e-mail message to Tasks in 
the Navigation Pane, you can use all of the features of a 
task item, and the contents of the e-mail message, 
except attachments, are copied to the body of the task. 
Even if the original e-mail message is later deleted, the 
task, including the copied contents, except attachments, 
of the e-mail message, is still available.  

 
NOTE: To add the message as an attachment to the task 
instead of pasting the text into the task body, right-click the 
message and drag it to the task list. On the shortcut menu, 
click Copy Here as Task with Attachment.  A new task item 
window appears, and a copy of the e-mail contents is pasted 
into the task body. The subject of the e-mail message becomes 
the subject of the task. If you want, you can change the 
subject. 
 

C. Edit a Task 
You can change information about the tasks, such as Status, 
Due Date, and % Complete by double-clicking the task to open 
it. Edit the information.  
 
 
 
 
 
 
 
 
 
 
 
 
 

D. Create a Recurring Task 
1. If you want to make a task recur, on the Task tab, in 

the Options group, click Recurrence. 
2. In the Task Recurrence dialog box, click the frequency 

(Daily, Weekly, Monthly or Yearly) with which the task 
should recur, and then do one of the following: 
a. Make the task recur based on a regular interval    

In the Recurrence pattern section, select the options for 
the frequency interval that you want. Do not 
select Regenerate new task, or the task will not recur at 
regular intervals. 

b. Make the task recur based on completion date    
Select Regenerate new task, and in the box, type the 
amount of time after which a new task must be 
generated. 

c. Each time that you mark the task complete, a new task 
will be created based on your specifications.  

3. Click OK to close the Task Recurrence dialog box. 
 
NOTE: This is your best choice when you do not want the next 
reminder for a task to appear until the previous one is marked 
as complete. If you do not mark the item complete, the next 
reminder will never appear.  
 

E. Skip an occurrence of a recurring task 
1. Open the specific occurrence that you want to skip. 
2. On the Task tab, in the Options group, click Skip 

Occurrence. 
 
NOTE: If you set the recurring task to end after a specified 
number of occurrences, each occurrence you skip reduces 
the number of remaining occurrences by one. 
 

F. End recurrence of a task 
1. Open the recurring task. 
2. On the Task tab, in the Options group, click Recurrence. 
3. Click Remove Recurrence. 
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G. Color Categorize Tasks 
After you have categorized tasks, you can use the By 
Category view to show all the tasks in the same category 
grouped together. You can easily locate a specific task. 
1. Open a task window (either a new or an existing one) 
2. Click the Categories button (lower right-hand corner of 

window) to open dialog box. 
3. Choose one of the existing categories or click Master 

Category List button to create one of your own 
categories. 

 
NOTE: Changed your mind about a color category 
assignment? Right-click the color or name of the color 
category, and then click Clear Name of Category or Clear All 
Categories. 
 

H. Change the color of an overdue task 
1. Change the color of items in the task list in Tasks view    

a. On the Tools menu, click Options. 
b. Click Task Options. 
c. Click a color in the Overdue task color box. 

2. Change the color of items in the To-Do Bar   
a. In the To-Do Bar, right-click Arranged By, and then 

click Custom. 
b. Click Automatic Formatting, and then under Rules for 

this view, select the Overdue tasks check box. 
 
NOTE: The color of overdue items in Calendar in the Daily 
Task List cannot be changed. 
 

I. Mark a Task as Complete 
You can change the status of a task at any time. There are 3 
ways to mark a task as complete. 
1. Open the task and Enter 100 in the % Complete field 
2. Open the task and select Completed in the Status field 
3. In the Folder Contents list, right-click and choose Mark 

Complete from the shortcut menu. 
 
 

J. Change the color of a completed task 
1. On the Tools menu, click Options. 
2. Click Task Options. 
3. Click a color in the Completed task color box. 
 
 

K. Change a completed task to active 
When you mark any to-do item complete, such as a flagged 
message or task item, the item is removed from the default 
views of the To-Do Bar and the To-Do List. 
 
To re-activate a completed item: 
1. In Tasks, in the Navigation Pane under Current View, 

click Completed Tasks. 
2. To open the task, double-click the task that you want to 

change from completed to active. 
3. Change Status to Not Started, In Progress, or Waiting on 

Someone Else. 
4. On the Task tab, in the Actions groups, click Save and Close. 

 
L. Show or don't show the completed tasks 

By default, when you mark an item as complete, it 
remains on your task list with a strikethrough line. The 
exception is the To-Do Bar, where by default, completed 
tasks are not shown. You can choose whether to display 
your completed tasks in various views. 
 
Show Task list in Tasks   
In Tasks, in the Navigation Pane, under Current View, 
click Active Tasks or Overdue Tasks to exclude tasks that 
are marked as complete. All other selections include 
items that are marked as complete. 
 
To show completed tasks in the Daily Task List: 
1. In Calendar, in the Daily Task List, right-click Show 

tasks on. 
2. Clear or select the Show Completed Tasks check box. 

 
To show completed tasks in the To-Do Bar: 
1. Right-click Arranged By. 
2. Click Custom. 
3. In the Customize View: To-Do Task List dialog box, 

click Filter. 
4. Click the Advanced tab. 
5. Click Clear All. 
6. Click OK twice.   
 
 
 
 

 
 

(Show completed tasks cont’d) 
 
If you changed the advanced filter in the To-Do Bar to 
show completed tasks, and now you want to return to 
the default view of showing only the active tasks, do the 
following: 
1. In the To-Do Bar, right-click Arranged By. 
2. Click Custom. 
3. In the Customize View: To-Do Task List dialog box, 

click Filter. 
4. Click the Advanced tab. 
5. Click Field, point to All Task fields, and then 

click Date Completed. 
6. In the Condition list, click does not exist, and then 

click Add to List. 
7. Click Field, point to All Task fields, and then 

click Date Completed. 
8. In the Condition list, click on or after. 
9. In the Value text box, type today, and then click Add 

to List. 
10. Click Field, point to All Mail fields, and then click Flag 

Completed Date. 
11. In the Condition list, click does not exist, and then 

click Add to List. 
12. Click Field, point to All Mail fields, and then click Flag 

Completed Date. 
13. In the Condition list, click on or after. 
14. In the Value text box, type today, and then click Add 

to List. 
15. Click OK twice. 
 

M. Assigning Tasks to Others 
You can assign a task to a team member as long as you're 
on the Exchange Server. 
1. Create a task. 
2. Click Assign Task on the Standard toolbar. 
3. In the To box, enter the email address of the person to 

whom you assign the task. 
4. Check the Keep an updated copy of this task on my task 

list option, if you want to keep a copy of the task with 
you. 

 
You can click the Send me a status report when the task is 
complete option to request the status report. 
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N. Track tasks that you have assigned 
There are three ways to track the tasks that you have assigned 
to other people: 
1. Automatically keep copies of tasks that you assign, and 

receive automated status reports   
a. On the Tools menu, click Options. 
b. Click Task Options. 
c. Select the Keep updated copies of assigned tasks 

on my task list check box. 
d. Select the Send status reports when assigned 

tasks are completed check box. 
2. View tasks that you have assigned to others   

a. Click Tasks. 
b. On the View menu, point to Current View, and 

then click Assignment. 
3. View the list of people who receive updated copies of an 

assigned task   
a. Open the assigned task for which you want to view 

the list. 
b. On the Details tab, view the names in the Update 

list box. 
 

O. Accept/Reject Assigned Tasks 
When you assign a task to an individual, they can either 
accept or reject the task request. If they accept the task 
request, the task is no longer yours. When someone accepts 
or rejects the task, a message appears in your Inbox stating 
that the individual has accepted or rejected the task. 
1. Open the task or task request. 
2. On the Task tab, in the Manage Task group, 

click Accept or Decline. 
3. Do one of the following: 

a. Click Edit the response before sending, type your 
comment in the message, and then click Send. 

b. Click Send the response now. 
 

P. Reclaim a rejected task assignment 
1. Open the e-mail message that contains the task request. 

This message is usually in your Sent Items folder. 
2. On the Task tab, in the Manage Task group, click Return 

to Task List. 
 
You can also reclaim the task from the declined task 
message by clicking Return to Task List. 
 

Q. Send a status report or a comment about 
a task assignment 
1. Open the task for which you want to send a status report 

or comment. 
2. On the Task tab, in the Manage Task group, click Send 

Status Report, Reply, or Reply to All. 
3. Enter recipient names or e-mail addresses in 

the To and Cc boxes. 
4. If the task is assigned to you, then the names of people 

to be updated are added automatically. 
5. In the body of the message, type any information that 

you want to include in the status report. 
6. Click Send. 
 

R. Forward a task to someone else to track 
1. Open the task that you want to send. 
2. On the Task tab, in the Manage Task group, 

click Forward. 
3. Enter recipient names or e-mail addresses in 

the To and Cc boxes. 
4. In the body of the task, type any message that you want 

to include. To send more than one task, drag the 
additional tasks from the task list to the body of the task 
that you are forwarding. 

5. Click Send. 

 

S. Change the display order of tasks 
Do one of the following: 
1. Sort all tasks in the task list   

a. In Tasks, on the View menu, point to Current 
View, and then click Customize Current View. 

b. Click Sort. 
c. In the Sort items by box, click a field by which you 

want to sort. If the field that you want is not in 
the Sort items by box, click a different field set in 
the Select available fields from box. 

d. Select Ascending or Descending for the sort order. 
e. To sort by an additional field, click a field in 

the Then by box. 
 
NOTE: If you are in a table view type, you can click a column 
heading to sort by that column. 

(Change the display order cont’d) 
 
2. Move individual tasks up or down in the task list   

a. In Tasks, on the View menu, point to Current 
View, and then click Customize Current View. 

b. Click Sort, click Clear All, and then click OK. 
c. Click Group By, click Clear All, and then 

click OK twice. 
d. Drag a task up or down in the task list. Use the red 

line to position the task. 
e. To save this order as the default, on 

the Actions menu, click Save Task Order. 
2. Move individual tasks up or down in the To-Do Bar 

task list   
a. Select an item in the To-Do Bar task list. 
b. Click and drag the item to the position that you 

want.  A red line with arrows indicates where the 
task will be placed. 

c. Release the mouse button when the pointer 
reaches your choice of the destination for the task. 

3. Move individual tasks up or down in the Daily Task 
List   
a. In Calendar, in the Day or Week view, select an 

item in the Daily Task List. 
b. Click and drag the item to the position that you 

want.  A red line with arrows indicates where the 
task will be placed. 

c. Release the mouse button when the pointer 
reaches your choice of the destination for the task. 

4. Prioritize your tasks 
If you want to sort your tasks in priority order, first 
you need to specify a priority level for each task. By 
default, tasks have a Normal priority level; however, 
you can change this level to Low or High. 
a. Open the task for which you want to change the 

priority level. 
b. In the Priority box, click a priority level. 

 

T. Smartphones 
 Windows Mobile devices configured to work with 

Exchange and Blackberries connected to the campus 
BES service will automatically have their tasks on 
their smartphones.  

 iPhones do not currently have the ability to access 
Exchange tasks.   

 Other smartphones may or may not work with tasks. 

 


