Minimum Version of Zoom Required for All ND Accounts

Author: Lenette Votava

Office of Information Technologies (OIT) Zoom administrators will require anyone accessing the Zoom service with their Notre Dame NetID to update the version of Zoom to at least version 5.7.0 on all devices before Thursday, Aug. 12.

University-owned, managed computers have already received the update. If you use a personal or unmanaged device to access Zoom with your NetID, you can find instructions on how to update to the latest version in this knowledge article.

This change will help ensure that all participants in a Zoom class or meeting will have access to the same conferencing features. If you do not update Zoom on these devices by Aug. 12, you may receive a pop-up prompt to do so before you can access Zoom. 

For 24/7 self-service assistance including the virtual agent, go to: servicenow.nd.edu, or contact the OIT Help Desk during business hours at 574-631-8111 or oithelp@nd.edu.